Incident impacting web-scans

Minor incident Security Center (Europe, Sweden)
2024-04-26 05:43 UTC · 4 hours, 51 minutes

Updates

Resolved

We confirmed that the fix resolved the issue.

April 26, 2024 · 10:33 UTC
Update

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

April 26, 2024 · 08:01 UTC
Update

We have identified the cause of this incident and are working with engineering to remediate the issue.

Next update will be shared once the fix is in place.

For any urgent matters, contact support@holmsecurity.com.

April 26, 2024 · 07:36 UTC
Issue

We are currently investigating an issue with web-scans that is causing those scans to fail frequently.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

April 26, 2024 · 05:43 UTC

← Back