Incident impacting PAT Assessments

Major incident Security Center (Europe, Sweden)
2023-10-25 08:17 UTC · 1 day, 3 hours, 21 minutes

Updates

Resolved

We confirmed that the actions we have taken resolved the issue.
PAT assessments are working as expected.

October 26, 2023 · 11:38 UTC
Monitoring

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

October 25, 2023 · 12:55 UTC
Update

We suspect this incident to be related to a unusual amount of requests of a certain type and are now working on mitigating the issue.

We will share an update once we make further progress.

For any urgent matters, contact support@holmsecurity.com.

October 25, 2023 · 12:26 UTC
Investigating

We are continuing to troubleshoot the incident. This incident has our highest priority and we are working together with engineering to isolate and remediate it.

An update will be shared once we make further progress.

For any urgent matters, contact support@holmsecurity.com.

October 25, 2023 · 11:26 UTC
Issue

We are currently investigating an issue with PAT assessments that is impacting training sessions.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

October 25, 2023 · 08:17 UTC

← Back