Planned maintenance Dec 1st - 3rd from 2023-12-01 20:00 UTC to 2023-12-03 20:00 UTC

Scheduled maintenance Security Center (Europe, Sweden)
2023-12-01 20:00 UTC · 2 days

Updates

Monitoring

Security Center has been back online since about 09:30 this morning.

Services are running normally, and we will continue to monitor all systems for the next 48h.

December 2, 2023 · 13:29 UTC
Update

Per our earlier announcement, Security Center (Europe) will undergo planned maintenance during the weekend of 1st Dec to 3rd Dec.

The duration of the maintenance window can vary and could be shorter than planned. We will communicate as soon as Security Center is online and available.

During this period, Security Center will not be reachable and scans/assessments will not run.

We recommend all scans to be re-scheduled for another weekend, or to be scheduled after this weekend.

This is a part of the continued improvements that we carry out towards our datacenter and the platform, which will optimize the performance of Security Center.

For any questions, feel free to reach out to our Support.

November 21, 2023 · 10:36 UTC
Scheduled

There is a planned maintenance window of the platform during a weekend (sat-sun) in November or December. We will share the exact dates and hours as soon as it has been confirmed.

During this period of time, the platform will be unavailable and scans/assessments will not run. We recommend scans/assessments to be executed before or after the maintenance window, or re-scheduled for another weekend.

This is a part of the continued improvements that we carry out towards our datacenter and the platform, which will optimize the performance of Security Center.

If you have any questions or need any help, feel free to reach out to our Support.

October 24, 2023 · 11:27 UTC

← Back