Incident impacting Scanner Appliances above Revision 50

Minor incident Security Center (Europe, Sweden)
2023-09-21 11:19 UTC · 1 week, 5 days, 22 hours, 31 minutes

Updates

Resolved

The new revision has been released and we were able to confirm it fixes the issue.

October 4, 2023 · 09:49 UTC
Monitoring

We are releasing a new revision update (52) for the Scanner Appliance today, 2023-09-,27. It contains several improvements for the overall stability.

The rollout of the new revision is being monitored by our technicians and should be generally available for all customers by tomorrow.

September 27, 2023 · 11:26 UTC
Issue

We are currently investigating an issue with scans that is impacting Scanner Appliances above Revision 50 for a limited amount of accounts.

Engineering is already working on a new Revision (52) that will address the issues and we expect it to be available in the week of 25th Sep.

This incident will receive continuous updates as we make progress.

For any urgent matters, contact support@holmsecurity.com.

September 21, 2023 · 11:19 UTC

← Back