Scanner appliance connectivity issues

Minor incident Security Center (Asia, Malaysia) Security Center (Europe, Sweden)
2020-06-24 07:13 UTC · 1 day, 2 hours, 17 minutes, 46 seconds

Updates

Resolved

This is resolved since yesterday afternoon GMT+2.

Contact support@holmsecurity.com for any further questions.

June 25, 2020 · 09:30 UTC
De-escalate

Engineers have isolated the root-cause and a fix has been applied. Scanner appliances will start working properly between 12:00 and 18:00 (GMT+2). If your scanner appliance still have problems running scans or communicating with Security Center, please reboot it.

For any further questions, please contact support@holmsecurity.com

June 24, 2020 · 08:20 UTC
Issue

We have received reports on connectivity issues for scanner appliances. Engineers are investigating the cause of this currently. More information will be shared when it’s available.

June 24, 2020 · 07:15 UTC

← Back