Incident impacting web-scans

Minor incident Security Center (Europe, Sweden)
2023-06-28 23:07 UTC · 1 day, 12 hours, 29 minutes

Updates

Resolved

This incident has been monitored and will now be closed.

June 30, 2023 · 11:34 UTC
Issue

We are currently investigating an issue with web-scans that is causing scans to fail or not process results. We also see an elevated number of failed scans overnight.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

June 29, 2023 · 06:07 UTC

← Back