Incident causing reports to be sent repeatedly

Minor incident Security Center (Europe, Sweden)
2023-05-29 00:00 UTC · 3 days, 8 hours, 30 minutes

Updates

Resolved

We traced this issue to a bug that only appears if a customer schedules multiple huge reports for the same time.
Until this bug is resolved, we recommend to space out report-schedules.

Redundant emails that have already been scheduled have been removed from the queue and impacted schedules have been fixed.

Please reach out to our support-team regarding any further questions.

June 1, 2023 · 08:22 UTC
Issue

We are currently investigating an issue that causes report-emails to be sent repeatedly to some customers.
This can cause some people to receive the same email multiple times.

Sending emails has already stopped and we are now looking for the root-cause.

May 29, 2023 · 09:09 UTC

← Back