Incident impacting Scanner Appliances

Minor incident Security Center (Europe, Sweden)
2023-05-23 19:34 UTC · 2 weeks, 17 hours, 22 minutes

Updates

Resolved

This incident has been concluded as being a non-incident with the description shared in the previous update about suggested remediation steps that have been proving successful.

We will continue to roll out a planned revision that improves how Scanner Appliances can recycle scans when overloaded. This is being done in batches over the next 1-2 weeks.

June 7, 2023 · 11:36 UTC
Monitoring

We have gathered data from our troubleshooting and are continuing to monitor this. The majority of cases identified for this limited incident are related to two things:

  1. There are too many scans running on the Scanner Appliance at the same time, causing the Scanner Appliance to be overloaded and the following scans to fail.

  2. Adjust schedules to avoid too many scans that overlap.

We recommend that you adjust the scans and schedules, as well as reboot your Scanner Appliance if you still have issues.

Our engineering is looking to share an updated revision within the next few days, which will improve the recycling of overloaded Scanner Appliances automatically.

For any further questions, feel free to reach out to our Support.

May 31, 2023 · 08:10 UTC
Issue

We are currently investigating an issue with Scanner Appliances that is impacting various scans. A limited number of accounts can notice sporadic failures of scans.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

May 26, 2023 · 19:34 UTC

← Back