Scanner appliance scanning error

Minor incident Security Center (Asia, Malaysia) Security Center (Europe, Sweden)
2020-04-28 08:43 UTC · 5 days, 21 hours, 53 minutes, 31 seconds

Updates

Resolved

We are still pinpointing individual scanner appliances that might need support to get up and running, the majority of appliances are back to normal since last week.

Reach out to support@holmsecurity.com if you have any further questions or need any help.

May 4, 2020 · 06:37 UTC
De-escalate

Solution was applied. Results are positive on the majority of scanner appliances that were impacted.

We are continuing to monitor for a minority of appliances who might still be impacted and will close this incident once we have confirmed all of them working properly.

April 28, 2020 · 14:51 UTC
Issue

There is an ongoing issue with certain scanner appliances where scans end up being in Error state.

Engineers are working on a fix for this and we aim to have a solution in place during the afternoon Tue 28th GMT+1.

April 28, 2020 · 08:47 UTC

← Back