Incident impacting web-scans

Minor incident Security Center (Europe, Sweden)
2023-03-27 05:47 UTC · 1 day, 1 hour, 17 minutes

Updates

Resolved

The hotfix we deployed yesterday has resolved the issue. Web-scans are not failing anymore and everything seems to be back to normal.

March 28, 2023 · 07:05 UTC
Monitoring

We applied a hotfix to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

March 27, 2023 · 15:21 UTC
Update

We are currently preparing a hotfix that we will release later today to remediate this issue.

March 27, 2023 · 11:51 UTC
Update

We have identified the cause of this incident and are currently working on fixing the issue. We plan to roll out a hotfix to remediate the issue later today.

The next update will be shared once we have the hotfix ready.

For any urgent matters, contact support@holmsecurity.com.

March 27, 2023 · 08:05 UTC
Update

We have identified the cause of this incident and are working with engineering to remediate the issue.

The next update will be shared within the next two hours once we make further progress.

For any urgent matters, contact support@holmsecurity.com.

March 27, 2023 · 06:05 UTC
Issue

We are currently investigating an issue with web-scans that is causing scans to fail. We also see an elevated number of failed scans during the weekend.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

March 27, 2023 · 05:49 UTC

← Back