Incident impacting web-scans

Minor incident Security Center (Europe, Sweden)
2023-03-23 07:20 UTC · 9 hours, 5 minutes

Updates

Resolved

All queued scans have now been started and scans seem to get processed normally again.

We apologize for the inconvenience.

March 23, 2023 · 16:26 UTC
Update

We identified the issue and are working on remediating it.
Currently the queued scans are being processed, but it will take some more time until all of them finish.

March 23, 2023 · 12:03 UTC
Issue

We are currently investigating an issue with web-scans that causes delays until such scans start and cause some of those scans to fail.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

March 23, 2023 · 07:21 UTC

← Back