Vulnerability HID-2-1-332027

Minor incident Security Center (Europe, Sweden)
2023-03-20 08:55 UTC · 1 day, 23 hours, 10 minutes

Updates

Resolved

The fix has been verified and all Scanner-Appliances should have received it by now.

March 22, 2023 · 08:06 UTC
Monitoring

We confirmed that the update we rolled out yesterday has resolved the issue and the vulnerability is not reported anymore.

This problem should not occur anymore and we are monitoring the situation to make sure it is resolved.

March 21, 2023 · 08:06 UTC
Update

We pushed an updated version of tests which will be synced to Scanner-Appliances during the next hours. Once the tests have been updated on a Scanner-Appliance, the vulnerability should be closed the next time it scans the target.

March 20, 2023 · 13:33 UTC
Issue

Regarding HID-2-1-332027 - Report outdated / end-of-life Scan Engine / Environment (local).

Our Security Research team have confirmed that this is an internal verification that run against scanning nodes (scanner appliances) which is not presenting a vulnerability that could affect you in any way. It is mainly made for maintenance purposes and is not supposed to be visible in a network report/result. We are working on an update to remove it , so it won’t show up again.

March 20, 2023 · 08:57 UTC

← Back