Incident impacting access to Security-Center on IPv6

Minor incident Security Center (Europe, Sweden)
2023-02-21 11:58 UTC · 1 day, 1 hour, 32 minutes

Updates

Resolved

We have resolved the issue and all services should again be reachable on IPv6.

February 22, 2023 · 13:31 UTC
Issue

We are currently investigating an issue with IPv6 that is impacting access to Security-Center.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

February 21, 2023 · 12:00 UTC

← Back