Technology update for scan engines from 2023-02-01 08:24 UTC to 2023-02-28 09:24 UTC

Scheduled maintenance Security Center (Europe, Sweden)
2023-02-01 08:24 UTC · 3 weeks, 6 days, 1 hour

Updates

Monitoring

100% of the total amount of schedules have now been moved to our new scan schedule engine.

We will continue to monitor this over the next weeks to see that all is normal.

If you have any questions, feel free to reach out to support@holmsecurity.com

February 15, 2023 · 08:39 UTC
Update

15% of the total amount of schedules have now been moved to our new scan schedule engine.

We are continuing to move over active schedules until the end of February.

If you have any questions, feel free to reach out to support@holmsecurity.com

February 6, 2023 · 09:31 UTC
Update

This is a reminder that we will start moving over schedules to our new scan engine starting this week.

More information about the benefits and effects is available in the original message for this maintenance.

No actions are required from customers.

January 30, 2023 · 09:26 UTC
Scheduled

There will be a technology update release of the scan engines that supports the scans for Web applications, Networks, and Policy assets.

From 1st Feb we will start migrating accounts to the updated scan engine, and we aim to have completed the migration by the end of Feb.

This process will be seamless and happen in the background - no action is required from you as a customer.

Scan notifications will temporarily be disabled during the migration period.

This maintenance status will receive continuous status updates as we make progress with the migration.

More information regarding the updated scan engine will be available here from 30th Jan: https://support.holmsecurity.com/hc/en-us/sections/360001504071-Release-notes-

January 26, 2023 · 10:30 UTC

← Back