Incident impacting CSV-export of pat-recipients

Minor incident Security Center (Europe, Sweden)
2023-01-10 19:28 UTC · 15 hours, 47 minutes

Updates

Resolved

We have isolated the issue and applied a verified solution to remediate the issue.

January 11, 2023 · 11:15 UTC
Update

We have a fix for this issue which we will roll out today.

For any urgent matters, contact support@holmsecurity.com.

January 11, 2023 · 08:56 UTC
Update

We have identified the cause of this incident and are working with engineering to remediate the issue.

For any urgent matters, contact support@holmsecurity.com.

January 11, 2023 · 06:55 UTC
Issue

We are currently investigating an issue that is impacting csv-exports of pat-recipients.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

January 10, 2023 · 19:29 UTC

← Back