Degraded performance of Devices views

Minor incident Security Center (Europe, Sweden)
2022-12-07 10:15 UTC · 1 month, 1 week, 4 days, 22 hours, 46 minutes

Updates

Resolved

This issue is now resolved.

January 18, 2023 · 09:01 UTC
Monitoring

Performance has improved and should now be noticeable across the remaining accounts impacted by the degraded performance.

We will continue to monitor this as we are finalizing our actions related to this incident.

January 9, 2023 · 13:17 UTC
Monitoring

Remediation efforts have continued in the last few days as the performance among more accounts is improving.

We are continuing efforts over the next couple of days to further improve performance.

This incident will receive another update in the next couple of days.

January 5, 2023 · 20:10 UTC
Monitoring

The remediation is still in progress as we are working through a large amount of data to apply optimizations. Performance is already better on a large part of the accounts impacted. We are still aware of a set of accounts still having degraded performance.
We will provide an additional update next week as we target to have the initial results evaluated by then.

December 22, 2022 · 12:47 UTC
Issue

We are working on remediating an issue with degraded performance on views including data from Devices in Security Center.

This issue is impacting a limited set of accounts.

This incident will receive continuous updates as we progress on our remediation process. We expect this to take a few days as it includes us working through a large amount of data.

For any urgent matters, contact support@holmsecurity.com.

December 13, 2022 · 10:21 UTC

← Back