Incident impacting device-agents

Minor incident Security Center (Europe, Sweden)
2022-11-29 13:09 UTC · 1 week, 6 days, 21 hours, 5 minutes

Updates

Resolved

Closing as it has been monitored for over 48h.

December 13, 2022 · 10:15 UTC
Monitoring

Device Agents are operating normally and we continue to monitor the situation.

This incident will be closed within the next 48h.

December 6, 2022 · 08:18 UTC
Update

Device agents are still catching up and will need about 1-2 more days until we are back to normal. New registrations of Device agents as well as data shared from Device agents are currently delayed by about 48 hours.

Engineers are continuing to monitor the remediation process and will evaluate if any further actions are required.

We’ll provide a new status update tomorrow Friday.

For any questions, please reach out to support@holmsecurity.com

December 1, 2022 · 10:02 UTC
Update

This issue is slowly remediating and the normal state is catching up across connected and newly installed agents. Engineers are currently looking at how to speed up the remediation with further actions.

We expect the remediation process to continue throughout Thu and will provide an additional update on the current status tomorrow.

November 30, 2022 · 13:39 UTC
Update

The issue is currently being remediated as we are rolling out a solution to the issue. New Device agents and updates from existing Device agents will continue to be delayed until the solution is entirely remediated by the rolled-out solution.

We expect this to take some time and we’ll provide an update tomorrow about the progress.

November 29, 2022 · 21:26 UTC
Issue

We are currently experiencing issues with the device-agent. New devices are not getting registered and data from existing devices are not updated on the portal.
We are planning to release a fix for this within the next 48 hours.

For any urgent matters, contact support@holmsecurity.com.

November 29, 2022 · 13:38 UTC

← Back