Incident impacting scanner-appliance-connection status

Minor incident Security Center (Europe, Sweden)
2022-11-24 11:25 UTC · 3 days, 21 hours, 27 minutes

Updates

Resolved

Everything is working as expected again.

November 28, 2022 · 08:52 UTC
Monitoring

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

November 25, 2022 · 07:29 UTC
Update

We have identified the cause of this incident and are working with engineering to remediate the issue.
The scanner-appliances will sporadically update their connection-status but may also show disconnected from time to time.

For any urgent matters, contact support@holmsecurity.com.

November 24, 2022 · 14:47 UTC
Issue

We are currently investigating an issue with scanner-appliances that is impacting the connection-status.
Scanner-appliances show that they are disconnected, but this is actually an issue displaying the status correctly, as the scanner-appliances are actually connected and working normally.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

November 24, 2022 · 11:29 UTC

← Back