Incident impacting chart data

Minor incident Security Center (Europe, Sweden)
2022-10-05 11:17 UTC · 2 days, 1 hour, 18 minutes

Updates

Resolved

We deployed a fix that resolved the issue.

October 7, 2022 · 12:36 UTC
Issue

We are currently investigating an issue with charts in Vulnerability Manager that is display 2 weeks of data in an incorrect way, showing zero-values.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

October 5, 2022 · 11:19 UTC

← Back