Incident impacting chart data

Minor incident Security Center (Europe, Sweden)
2022-10-04 07:14 UTC · 6 hours, 48 minutes

Updates

Resolved

This issue have been solved since a few hours back. We’ve been monitoring the status of it and consider it solved.

October 4, 2022 · 14:03 UTC
Issue

We are currently investigating an issue with charts in Vulnerability Manager that is display 2 weeks of data in an incorrect way, showing zero-values.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

October 4, 2022 · 07:15 UTC

← Back