Incident causing delays in various components

Minor incident Security Center (Europe, Sweden)
2022-10-04 07:04 UTC · 1 day, 44 minutes

Updates

Resolved

The issue has been resolved.

October 5, 2022 · 07:48 UTC
Monitoring

The actions that accumulated in the queue have now been processes.
Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

October 4, 2022 · 13:41 UTC
Update

We have isolated the issue and applied a verified solution to remediate the incident. Our team will continue to monitor the health of our systems to make sure that the solution is working as intended.

The tasks that were delayed before are now being processed. This can take some time to finish.

This incident will be closed within 48h once we have confirmed that everything is back to normal.

For any urgent matters, contact support@holmsecurity.com.

October 4, 2022 · 09:35 UTC
Issue

We are currently investigating an issue with our internal scheduling that is impacting various components, including scans and PAT.
This causes some actions, like starting of scans, to be delayed.

This incident will receive continuous updates as we make progress on our investigation.

For any urgent matters, contact support@holmsecurity.com.

October 4, 2022 · 07:09 UTC

← Back