New product release from 2022-10-03 14:00 UTC to 2022-10-05 07:52 UTC

Scheduled maintenance Security Center (Europe, Sweden)
2022-10-03 14:00 UTC · 1 day, 17 hours, 52 minutes

Updates

Resolved

The data has been populated and vulnerabilities should be displayed correctly now.

October 5, 2022 · 07:52 UTC
Monitoring

We are currently monitoring certain data to be populated for historical Scans, where it currently shows zero vulnerabilities. This is due to data still being populated for historical scans after the release yesterday. This is ONLY an issue with the visual presentation and does not impact your account in any other way.

We expect this process to be completed during the day today 4th Oct.

For any questions, contact support@holmsecurity.com.

October 4, 2022 · 05:53 UTC
Scheduled

There is a new product version scheduled for release to become generally available. We are rolling this out to our Asian data center first and continuing with the European data center after 17:00.

Expect sporadic downtime on the web portal during this maintenance window.

Running/scheduled scans & assessments will not be impacted.

For any questions, reach out to support@holmsecurity.com.

September 28, 2022 · 07:54 UTC

← Back