Incident impacting network scans

Minor incident Security Center (Europe, Sweden)
2022-09-21 08:58 UTC · 1 week, 4 days, 23 hours, 24 minutes

Updates

Resolved

We have been monitoring this the last few days and consider this case to be stabilized now on a level where we want it.

If you have any further questions, please contact support@holmsecurity.com.

October 3, 2022 · 08:22 UTC
Issue

The last days there have been cases of network scans ending up in an Error state without any further information.

Our engineers are on top of this, making sure to decrease the possibility of this happening again.

The cause is likely a capacity issue on some of our scan infrastructure which we have applied measures to remediate going forward.

We are monitoring the system and will aim to reach out to impacted customers.

For any additional questions, contact support@holmsecurity.com.

September 26, 2022 · 10:36 UTC

← Back